Skip to main content

View Post [edit]

Poster: discs-78rpms Date: Dec 16, 2021 8:49pm
Forum: 78rpm Subject: Record label picture no longer appears after selecting item

I can list audio items i created that have been added to the 78 RPMs and Cylinder Recordings collection using the URL:

https://archive.org/details/@discs-78rpms?and[]=collection%3A%2278rpm%22

After entering the URL in a browser, a list of items will appear which include the record label picture for each item. However after selecting an item in the list, the individual item will no longer display the record label picture as part of the content; a blue speaker appears instead of the record label picture. Can a change be made so the record label picture will appear as part of the item as it used to?

Thanks in advance.

Reply [edit]

Poster: Jeff Kaplan Date: Jan 6, 2022 2:01pm
Forum: 78rpm Subject: Re: Record label picture no longer appears after selecting item

this should now be fixed.

Reply [edit]

Poster: Satyr-78rpm Date: Dec 18, 2021 6:46am
Forum: 78rpm Subject: Re: Record label picture no longer appears after selecting item

Same problem here; all of my items at https://archive.org/details/satyr78rpm?sort=-publicdate no longer display the record label picture. So I do hope this general problem ( I saw it in other 78rpm collections as well) can be solved instead of renaming every single picture.

Thanks in advance.

Reply [edit]

Poster: Jeff Kaplan Date: Dec 16, 2021 10:53pm
Forum: 78rpm Subject: Re: Record label picture no longer appears after selecting item

i see what you are describing. it appears that the image file name needs to end with _itemimage.jpg. e.g. i did that for this one https://archive.org/details/victor-20-2142-b-easter-parade

i'll need to investigate to see if there is a programmatic way to fix your items.

Reply [edit]

Poster: Emilio de Gogorza Date: Jan 2, 2022 1:22am
Forum: 78rpm Subject: Re: Record label picture no longer appears after selecting item

Just reinstall the old rule, that the uploaded picture file with the first letter which is first in alphabet will become the shown item picture.

Reply [edit]

Poster: discs-78rpms Date: Dec 17, 2021 7:13pm
Forum: 78rpm Subject: Re: Record label picture no longer appears after selecting item

Thanks for looking into this. Let me know what you find out.

I wasn't sure who to ask but I am also having trouble editing the following two items:

https://archive.org/details/victor-35404A-gems-from-the-girl-from-utah

https://archive.org/details/victor-35404B-gems-from-miss-daisy

I was trying to delete files from the item and suspect there is a bug in the user interface. After entering the File editor, I select a file that has an embedded double quote character and select it to be deleted. It looks like the file is deleted when I select the "Done Editing" button. However, when I relist the files that are part of the entry; the file with the double quote is still there.

Are you the right contact to help me with this issue?

Thanks again.

Reply [edit]

Poster: Emilio de Gogorza Date: Dec 29, 2021 4:07am
Forum: 78rpm Subject: Re: Record label picture no longer appears after selecting item

Dear discs-78rpms,
this is a totally different topic than this in the headline of the main thread, but I want to give you some hint. I had the problem, too that deleted files appeared again in the list and on the site. I found out that when you delete the "_archive.torrent" file and the "_meta.sqlite" file of the item (and wait a few minutes before reloading the site) the deleted files will not appear again. I am no computer freak but I think that in these files the list of items which belong to the site is stored. And with every deletion of these two files new files are made automatically with the actual content of the site.
Hope I did help you!
Emilio